[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [xmlblaster] Change xmlBlaster to JDK 1.5 (and above) only

Hi all,
I checked it out and there is at least one ongoing project using the xmlBlaster (server) running on HP-UX 11.0 where there is no jdk1.5.

Since this project uses the latest additions to xmlBlaster and the iter to upgrade the OS is out of control of the stake holders of the project I consider it convenient to postpone the decision to only support jdk1.5 to a later time.


Marcel Ruff wrote:
Hi all,

we would like to migrate xmlBlaster to JDK 1.5 or above only
to have the many more possibility available there.
The last JDK1.3 backward compatible release will be 1.0.7.

This covers the Java server and client implementation.

If there are any concerns with this migration please
respond to the xmlblaster at server.xmlBlaster.org mailing list
until latest Friday Oct, 14 2005.

Please note any details with your concerns so we can
discuss solutions in depth.